You don't have permission to access / on this server.
The following message:
Forbidden
You don't have permission to access / on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2 Server at uwdomein.xx Port 80
This can happen if there is no index.php or index.html in the folder you are trying to open. So if you open www.uwdomein.xx and get this message, there is no index.php or index.html in the public_html folder (or httpdocs for Windows hosting).
